Back to overview
Degraded

Object storage overloaded

Nov 25 at 02:02am CET
Affected services
cloudplane.org

Resolved
Nov 25 at 07:50am CET

We have found the cause for the issue, our object storage was unable to keep up with the increase in users. Scaling up the object storage servers resolved the issue.

Created
Nov 25 at 02:02am CET

We received reports of 503 errors for actions such as uploading images and searching.