Back to overview
Degraded

Object storage provisioning malfunction

Nov 21 at 01:04am CET
Affected services
cloudplane.org

Resolved
Nov 21 at 08:00am CET

We are still awaiting resolution of our ticket, but it appears that storage provisioning is back to working normally.

Created
Nov 21 at 01:04am CET

Some object storage endpoints of our infrastructure provider are currently unavailable or malfunctioning. This may prevent new applications from being provisioned. We have raised a ticket with them and will update you as soon as we know more.