Back to overview
Degraded

Database connection issues

Nov 20 at 01:07am CET
Affected services
cloudplane.org

Resolved
Nov 20 at 01:47am CET

The issue has been resolved, I apologize for the inconvenience. Some apps may have experienced downtime of approximately 10-30 minutes.

Created
Nov 20 at 01:07am CET

We detected an issue with our database that affects a number of applications.