Back to overview
Degraded

Email service degraded

Nov 19 at 08:23am CET
Affected services
cloudplane.org

Resolved
Nov 19 at 09:53am CET

The issue has been resolved, Mastodon will resend all previously failed emails.

We found no problem with our SMTP configuration, but we believe that the issue is related to ongoing issues at our hosting provider.

We are still monitoring the situation, but for now, everything seems to be back to normal.

Created
Nov 19 at 08:23am CET

We have received reports that emails are not being sent and are investigating the issue.