Back to overview
Downtime

Cluster outage

Sep 01 at 10:54am CEST
Affected services
cloudplane.org

Resolved
Sep 01 at 05:15pm CEST

The issue has been resolved. We apologize for the downtime.

Created
Sep 01 at 10:54am CEST

This morning, our compute cluster experienced issues reaching internal APIs. This is connected to an issue at our hosting provider (https://status.scaleway.com/incidents/11x4s3y16p9g).

This issue was eventually resolved by Scaleway staff, but it did create a scheduling problem that prevented many Redis instances from starting, thereby causing downtime for some applications (including Mastodon).

We are currently taking steps to mitigate this issue.