Back to overview
Degraded
Database outage
Jun 03 at 02:00am CEST
Affected services
cloudplane.org
Resolved
Jun 03 at 02:30am CEST
The issue has been resolved.
Affected services
cloudplane.org
Created
Jun 03 at 02:00am CEST
One of our database servers unexpectedly ran out of space during a routine backup operation. This caused approximately 30-60 minutes of downtime for a small number of applications. We apologize for the disruption.
Affected services
cloudplane.org