Back to overview
Degraded

Mastodon update failure

May 31 at 12:30am CEST
Affected services
cloudplane.org

Resolved
May 31 at 12:50am CEST

The update has been rolled back.

Created
May 31 at 12:30am CEST

The update to Mastodon 4.2.9 made it so all pages returned an error due to stricter proxy validation in the new version. This change was unfortunately not caught during testing, we apologize for the disruption. The update has been rolled back.