Back to overview
Downtime

Regional outage

Feb 13 at 04:00pm CET
Affected services
cloudplane.org

Resolved
Feb 13 at 04:40pm CET

All services are back to normal now. The cause was an issue at our provider, see https://status.scaleway.com/incidents/4ppbjnqwp7bb

Created
Feb 13 at 04:00pm CET

All our nodes are currently unavailable while are awaiting a resolution by our provider. This appears to be the same issue we experienced last night. We apologize for the disruption and we'll update you as soon as we know more.