Back to overview
Downtime

Regional outage

Feb 13 at 01:27am CET
Affected services
cloudplane.org

Resolved
Feb 13 at 08:50am CET

The issue has been resolved.

Created
Feb 13 at 01:27am CET

Last night at 01:27 CET, our hosting provider Scaleway experienced a region-wide outage which brought down most of our services. The problem was resolved by 03:42 CET, but there was another problem that prevented our Redis instances from coming back online. We were able to resolve the issue fully by 8:50 CET.