Back to overview
Downtime

Regional outage

Jan 24 at 11:50pm CET
Affected services
cloudplane.org

Resolved
Jan 25 at 01:50am CET

The issue has been resolved.

Created
Jan 24 at 11:50pm CET

Last night at around 11:50pm CET, all our services became unavailable. Normal operation was mostly restored by 12:50am, but there was another outage at 1:40am lasting around 10 minutes.

The source of these issues was an outage of Kubernetes services across the fr-par region. More information at https://status.scaleway.com/incidents/qqv67gfnxg7m

We automatically mitigate many failure scenarios like node failures, but it's these global outages we unfortunately don't have a solution for. We apologize for the disruption.