Back to overview
Degraded

Load balancer malfunctioning

Jan 17 at 05:18pm CET
Affected services
cloudplane.org

Resolved
Jan 17 at 05:25pm CET

The issue has been resolved.

Created
Jan 17 at 05:18pm CET

We've detected intermittent outages of our load balancer over the last hour. This is caused by an issue at our hosting provider Scaleway (https://status.scaleway.com/incidents/j75p1pq14q20). We're being told they to have it under control now and are investigating the causes. We apologize for the inconvenience.