Back to overview
Downtime
Database failure
Oct 24 at 08:20am CEST
Affected services
cloudplane.org
Resolved
Oct 24 at 08:35am CEST
We are still monitoring the situation, but as of right now, the issue appears to be resolved.
Affected services
cloudplane.org
Created
Oct 24 at 08:20am CEST
We've detected a database failure followed by a delayed switchover, which caused issues for a small number of applications.
Affected services
cloudplane.org